JavaFree.org | RubyOnBr.org

Redmine na Locaweb

Acompanhar Redmine na Locaweb 1 post, 1 participante

Avatar Kenner Grings 4 posts

Boa tarde pessoal,

Estou tendo um problema com o redmine rodando na Locaweb e queria saber se alguém pode em ajudar..
Coloquei uma versão mais recente do redmine para rodar, segui o passo a passo do site deles para fazer a atualização e tudo mais…
Depois da atualização está sendo apresentada a mensagem:
“Redmine requires Bundler 1.0.21 (you’re using 1.0.10). Please install a newer version with `gem install bundler`.”

Com um “gem list” é retornado:

  • LOCAL GEMS *

abstract (1.0.0)
actionmailer (3.2.3, 3.0.7, 2.3.5, 2.3.4)
actionpack (3.2.3, 3.0.7, 2.3.5, 2.3.4)
activemodel (3.2.3, 3.0.7)
activerecord (3.2.3, 3.0.7, 2.3.5, 2.3.4)
activerecord-jdbc-adapter (1.2.2)
activerecord-jdbcpostgresql-adapter (1.2.2)
activeresource (3.2.3, 3.0.7, 2.3.5, 2.3.4)
activesupport (3.2.3, 3.0.7, 2.3.5, 2.3.4)
arel (3.0.2, 2.0.10)
builder (3.0.0, 2.1.2)
bundler (1.1.5, 1.1.3, 1.0.21)
coderay (1.0.6)
erubis (2.7.0, 2.6.6)
exec (0.0.3)
fastercsv (1.5.5)
hike (1.2.1)
i18n (0.6.0, 0.5.0, 0.4.2)
jdbc-postgres (9.1.901)
journey (1.0.3)
json (1.7.3, 1.6.6)
mail (2.4.4, 2.2.19)
metaclass (0.0.1)
mime-types (1.18)
mocha (0.11.4)
multi_json (1.3.5, 1.2.0)
mysql (2.8.1)
net-ldap (0.3.1)
paperclip (2.1.2)
pg (0.13.2)
polyglot (0.3.3)
postgres (0.8.1)
prototype-rails (3.2.1)
rack (1.4.1, 1.0.1)
rack-cache (1.2)
rack-mount (0.6.14)
rack-openid (1.3.1)
rack-ssl (1.3.2)
rack-test (0.6.1, 0.5.7)
rails (3.2.3, 2.3.5, 2.3.4)
railties (3.2.3, 3.0.7)
rake (0.9.2.2)
rdiscount (1.2.11)
rdoc (3.12)
rmagick (2.13.1)
ruby-openid (2.1.8)
rubygems-update (1.3.5)
shoulda (2.11.3)
sprockets (2.1.3, 2.1.2)
sqlite3 (1.3.6)
thor (0.14.6)
tilt (1.3.3)
treetop (1.4.10)
tzinfo (0.3.33, 0.3.32)

Como podem ver, tem a versão 1.0.21 do bundler.. tinha apenas as outras duas versões, que mesmo assim são mais recentes do que o que diz na mensagem e que é requirida pelo Redmine… rodei um gem install passando a versão 1.0.21 para ver se tinha que ser essa versão em específico, mas mesmo assim continua a mesma mensagem..

Alguém pode me ajudar?

Muito obrigado,
Kenner Grings